Results 1 to 6 of 6

Thread: Dienste Status - Dienst - Netzwerkkonfiguration - WARNING: ipcfg

  1. #1

    Frage Dienste Status - Dienst - Netzwerkkonfiguration - WARNING: ipcfg

    Hallo Pascom Team,

    ich möchte hiermit euch informieren, dass seit dem neusten Update meines Systems auf 7.13.04, bei dem Dienste Status - Netzwerkkonfiguration, folgendes gewarnt wird: WARNING: ipcfg.

    Im System merke ich aber zum Glück keine Probleme oder sonstige Änderungen.

    Trotzdem aber, wäre ich euch sehr dankbar, wenn dieser Fehler beim nächsten Update aufgehoben wird.

    Vielen Danke und schöne Grüße
    Grüße,

    artpr

  2. #2
    pascom Mitarbeiter Master of the Forum jlorenz's Avatar
    Join Date
    06.03.2013
    Posts
    1,205

    Default

    Hallo artpr,

    hast du zufällig selbst in der /etc/network/interfaces Änderungen vorgenommen?

    Grüße,
    Jan
    Viele Tips und Tricks findet Ihr in unserer MobyDick Dokumentation

  3. #3

    Default

    Hi jlorenz,

    vielen Dank für das Feedback.

    Glaube ich schon. So sieht es bei uns aus:

    auto lo
    iface lo inet loopback

    auto eth0
    iface eth0 inet static
    address xx.xxx.xxx.xxx
    netmask xxx.xxx.xxx.x
    gateway xx.xxx.xxx.xxx

    Das ist aber seit 3 Jahren gleich!

    Haben wir etwas falsch eingestellt?

    Vielen Dank und schöne Grüße
    Grüße,

    artpr

  4. #4
    pascom Mitarbeiter Master of the Forum jlorenz's Avatar
    Join Date
    06.03.2013
    Posts
    1,205

    Default

    Hallo,

    das sollte eigentlich passen.

    Wir haben vor kurzem einen Icinga-Check für das ipcfg tool eingeführt, da es öfter mal vorgekommen ist, dass dieses die network/interfaces nicht mehr lesen konnte aufgrund von diversen "Hacks". Das führte dann zu verschiedenen wirren Fehlern in der mobydick.

    Welche ausgabe bekommst du bei dem Befehl
    Code:
    /sbin/ipcfg.pl get 1
    Und welchen Rückgabewert ("echo $?" direkt danach) liefert der Befehl?

    Grüße,
    Jan
    Viele Tips und Tricks findet Ihr in unserer MobyDick Dokumentation

  5. #5

    Default

    Hi Jan,

    ich habe unter /etc/network/interfaces address xx.xxx.xxx.xxx bei diesen letzten 3 Ziffern von 001 auf 1 also ohne die 00 eingetragen, und ist alle wieder OK! Komisch aber funktioniert. Ich habe seit Jahren genau gleich gehabt.

    Vielen Dank
    Grüße,

    artpr

  6. #6
    pascom Mitarbeiter Master of the Forum jlorenz's Avatar
    Join Date
    06.03.2013
    Posts
    1,205

    Default

    Hallo,

    die Validierung ist hier eher streng. Aber wenn es mit der Änderung funktioniert, ist ja alles gut

    Grüße,
    Jan
    Viele Tips und Tricks findet Ihr in unserer MobyDick Dokumentation

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •